Page 19 of 19

Re: New comer - Progress (edit)

Posted: Wed May 20, 2020 07:56
by Pete Boole
You need to get underneath and measure it - the ride height specs are in the manual. It looks a bit low at the front to me.

Pete

Re: New comer - Progress (edit)

Posted: Wed May 20, 2020 19:10
by CHRISYD
I was going to say front bang on, rear high. I know you tho, it will all be bang on soon.

Re: New comer - Progress (edit)

Posted: Thu May 21, 2020 12:39
by DavidOliver
Help! I am trying to Post a New Topic but cannot find the New Topic button.
I have found it previously but after several hours of looking have now become desperate.

I also get no response to Notify me when a reply is posted has been ticked on.

Must be the Malaga heat.

Dave the cog.

Re: New comer - Progress (edit)

Posted: Thu May 21, 2020 12:58
by Lotus-e-Clan
DavidOliver wrote:
Thu May 21, 2020 12:39
Help! I am trying to Post a New Topic but cannot find the New Topic button.
I have found it previously but after several hours of looking have now become desperate.

I also get no response to Notify me when a reply is posted has been ticked on.

Must be the Malaga heat.

Dave the cog.
Click Board Index

Then General (or whatever section you want to post on)

You will then see the New Topic button.

Re: New comer - Progress (edit)

Posted: Thu May 21, 2020 13:05
by Alan_M
DavidOliver wrote:
Thu May 21, 2020 12:39

I also get no response to Notify me when a reply is posted has been ticked on.

Must be the Malaga heat.

Dave the cog.
For any topic you want to be notified when a new post made, just click on the “subscribe topic” in red in top left area. To subscribe to get notifications whenever anything new is posted in an area of the forum e.g. for sale section - go to that section and at bottom left in red click “ subscribe forum”.

Re: New comer - Progress (edit)

Posted: Thu May 21, 2020 13:22
by DavidOliver
Thanks Alan and Pete. Frustration ended on that one.
When you go to FAQ it could tell you where to find New Topic.

For Stu, still struggling with Photos, No Embed action found on my Riband, am still trying to find it.

Time for a cool beer.

Thanks again, Dave the cog.

Re: New comer - Progress (edit)

Posted: Thu May 21, 2020 14:01
by Pete Boole
Are you using OneDrive Dave?

Pete

Re: New comer - Progress (edit)

Posted: Thu May 21, 2020 19:16
by Alan_M
DavidOliver wrote:
Thu May 21, 2020 13:22

For Stu, still struggling with Photos, No Embed action found on my Riband, am still trying to find it
What’s a Riband? Easiest way I’ve found is using Onedrive, but from a pc/laptop, not a tablet or phone.

Re: New comer - Progress (edit)

Posted: Fri May 22, 2020 10:56
by DavidOliver
I confirm I am on Onedrive.
My path is Onedrive/Pictures/photo folder/ I select a particular photograph which becomes highlighted with a Blue frame.
I cannot see any Embed feature on the selection at the top of the page, I have tried most of the possibilities.

In the Forum I can get to the image feature but cannot link the Onedrive selected photograph to the Forum.
I am told by Stu that there is an encrypted code which is indicated after the embed request, but cannot find the code.

Many thanks

Dave the cog.

Re: New comer - Progress (edit)

Posted: Fri May 22, 2020 11:18
by Lotus-e-Clan
DavidOliver wrote:
Fri May 22, 2020 10:56
I confirm I am on Onedrive.
My path is Onedrive/Pictures/photo folder/ I select a particular photograph which becomes highlighted with a Blue frame.
I cannot see any Embed feature on the selection at the top of the page, I have tried most of the possibilities.

In the Forum I can get to the image feature but cannot link the Onedrive selected photograph to the Forum.
I am told by Stu that there is an encrypted code which is indicated after the embed request, but cannot find the code.

Many thanks

Dave the cog.
Dave, you have to do another step... you need to use/view the online version of the picture ...not the one on your hard drive.

To easily navigate to that online picture, do the following starting at your computer's version of the picture.....

Within your computer's OneDrive sub-folder (where your picture lives on your hard drive):

1) right click on the target picture to bring up a menu
2) click 'View Online' (3rd way down right click menu)
3) Your browser will load OneDrive (online) in a tab.
4) Log into OneDrive when requested
5) Once logged-in it should take you directly to the online version of the picture you right clicked-on
6) You will see "EMBED" in the menu banner above the picture
7) Click EMBED and a righthand panel will appear with a thumbnail of the picture
8.) Click "GENERATE" below the thumbnail
9) highlight the ENTIRE code and copy (right click menu on the highlighted code)
10) paste the code between a couple of IMG tags "[ img ] [ /img ]" within the thread's Edit/reply window

Job done ..it's easier than that lot sounds ..honest! :lol:

Re: New comer - Progress (edit)

Posted: Fri May 22, 2020 12:18
by DavidOliver
Hi Pete.
I have got to position 9 and the Copy command. Then I do not know how to paste to the Forum, that is
how to link Onedrive and photograph to the Forum.
I am asked for the URL code but cannot see how to indicate the Lotusexcel.net address.

Proceeding but at the last hurdle.

Dave the cog.

Re: New comer - Progress (edit)

Posted: Fri May 22, 2020 12:59
by Lotus-e-Clan
DavidOliver wrote:
Fri May 22, 2020 12:18
Hi Pete.
I have got to position 9 and the Copy command. Then I do not know how to paste to the Forum, that is
how to link Onedrive and photograph to the Forum.
I am asked for the URL code but cannot see how to indicate the Lotusexcel.net address.

Proceeding but at the last hurdle.

Dave the cog.
OK, soooo,

1) Important: open the forum thread's 'post reply' box in a SEPARATE tab and keep it open.
2) Important: do all of the steps 1 to 9 to copy the generated code in another SEPARATE tab (ie OneDrive is in a separate tab)
3) simply, by completing step 9 from within the OneDrive tab, you should now have the generated code copied to the CLIPBOARD (the clipboard is a secret space you won't see!)
4) switch back the the forum 'post reply' box that you have open in the other TAB (step 1 above)
5) click the Image tag button in the banner above the reply box (the 'image tag' button has an icon depicting a mountain with a sun)
6) you will now have the "[ img ] [ /img ]" markers at the cursor within the forum reply box (and the cursor should blink between the tags)
7) right click between the image tags to Paste the generated code from the (invisible ) clipboard. If it doesn't paste code, then you will have to go back to step 9 and re-copy the code.
8.) make sure that ALL of the code, and ONLY, the code lies between the img tags and that you haven't accidentality added other characters (inc. spaces etc) or have pressed Enter by mistake when the cursor is between the tags (the code consists of one single string but it will auto-wrap over several lines).

EDIT:
When you have mastered that, you can, IF you want to, find the image size numbers at the end of the code string and adjust the image size actually displayed on the forum.

Eg [ img ]h t t ps://r7a2rw.dm.files.1drv.com/y4mqE8n20bUfelSqA_BHyy4gokGI7LWjA_E1IAvjJt-Paabx2F2ojsFgAAnBHP0ZB72PNodYcSEbKw0vU952JbwNqYjBVDMdfbnJ8dWdje5KhbpKuEMz5DtdJS7UHIXatwo2K7ZgM_w_g_iiTq96xHjAq0yfHMOcFblsyp8L-jE1de1x4lR3-KvIMoEvbyTMITzEwtWDYV47DnRYl95MzcOaw?width=1040&height=780&cropmode=none[/img]

if the image size is 1040 by 780 (above image code example) you can reduce the size of the image displayed on the forum by (say) dividing these numbers by 2 ie. directly edit the 1040 by 780 size numbers within the code string and replace them with 520 by 390 for a smaller image (or visa versa). This will not change the actual image size on OneDrive - it only changes the image size displayed on the forum.

Re: New comer - Progress (edit)

Posted: Sat May 23, 2020 01:30
by Alan_M
DavidOliver wrote:
Fri May 22, 2020 12:18
Hi Pete.
I have got to position 9 and the Copy command. Then I do not know how to paste to the Forum, that is
how to link Onedrive and photograph to the Forum.
I am asked for the URL code but cannot see how to indicate the Lotusexcel.net address.

Proceeding but at the last hurdle.

Dave the cog.
In addition to Peter's information above, as you are not the only one that struggles with this I have created a quick video showing how to do it which may help - the link is in this thread - viewtopic.php?f=7&t=11571

or direct link to video - https://youtu.be/OwwVZm2E2Go

Re: New comer - Progress (edit)

Posted: Sun Sep 27, 2020 12:39
by Hawaiis0
Central locking on the Menu today.

Intermittent actuation with an unlock then auto re-lock on the passenger side.

Supply was initially not present but fuse removal check and replacement seems to have worked its magic.

Drivers side now actuating by pressure on the lower actuating rod to the actuator, but not from key.

The actuating rods are secured by a 2 mm allen key grub screw.

screw loosened and the slack in the rod taken up. perfect now every time.

Passengers side now moves when unlocked but doesn't fully unlock.

This time I adjusted the upper actuating rod in the same manner. This links the inner lock button to the latch and is linked to the actuator by a linking bar to the lower rod.

I now had the inner lock button moving full travel and full control to both doors from the key.

YIPPEE

Re: New comer - Progress (edit)

Posted: Sun Sep 27, 2020 19:24
by Pete Boole
Well done Stu. Wondering about fitting CDL to the Elite.

Pete